]> www.wagner.pp.ru Git - oss/fgis.git/blobdiff - lib/Makefile.am
The second attempt to automate building :-) A lot of work here should be
[oss/fgis.git] / lib / Makefile.am
diff --git a/lib/Makefile.am b/lib/Makefile.am
new file mode 100644 (file)
index 0000000..957d12c
--- /dev/null
@@ -0,0 +1,28 @@
+## $ID: $
+##
+## Copyright (C) 2002, Andrey Kiselev <dron@remotesensing.org>
+##
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2, or (at your option)
+## any later version.
+##
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307,
+## USA.
+
+## Process this file with automake to produce Makefile.in.
+
+libepp_la_LDFLAGS =
+lib_LTLIBRARIES = libepp.la
+libepp_la_SOURCES = byteorder.c clr.c dgt_dist.c dgt_input.c dgt_iter.c dgt_output.c epp_cache.c epp_input.c epp_iter.c epp_loaded.c epp_output.c file_utils.c lookup.c overlay.c reclass.y epp_private.h
+
+INCLUDES = -I$(top_srcdir)/include
+# DEFS = @DEFS@
+