]> www.wagner.pp.ru Git - oss/fgis.git/blobdiff - etc/Makefile.am
*** empty log message ***
[oss/fgis.git] / etc / Makefile.am
diff --git a/etc/Makefile.am b/etc/Makefile.am
new file mode 100644 (file)
index 0000000..a64fe4c
--- /dev/null
@@ -0,0 +1,29 @@
+## $ID: $
+##
+## Copyright (C) 2002, Andrey Kiselev <dron@remotesensing.org>
+##
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2, or (at your option)
+## any later version.
+##
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307,
+## USA.
+
+## Process this file with automake to produce Makefile.in.
+
+install: all install-libraries
+
+install-libraries:
+       $(mkinstalldirs) $(FGIS_CONFIG)
+       if [ -f fgis.rc ] ; then \
+           $(INSTALL_PROGRAM) -m 644 fgis.rc $(FGIS_CONFIG)/fgis.rc ; \
+       else true; fi
+